Netscape, Mozilla, Firefox & Thunderbird
Von: Anonym (abgemeldet), 25.8.1999 12:12 Uhr
hallo brett,

seit netscape 3.0 (bin jetzt bei version 4.6) aergere ich mich mit einem merkwuerdigen bug herum. vielleicht kennt hier jemand das problem und seine loesung:

nach einiger online-zeit (manchmal nach einer, manchmal erst nach sieben stunden) kann ich, ohne dass ansonsten irgendetwas sichtbares passiert, keine links mehr anklicken. wenn ich den cursor auf einen link bewege, kommt zwar das haendchen, die gelinkte url wird aber nicht mehr unten in der statuszeile angezeigt. auch checkboxen kann ich dann auf webseiten nicht mehr aktivieren. netscape neu starten hilft nicht, ich muss dann windows komplett neu booten ODER in den NS einstellungen javascript deaktivieren, dann klappt's wieder. natuerlich ohne javascript, bis zum naechsten booten. alternativ kann ich auch netscape aus- und internet explorer einschalten. das geht dann ein weilchen gut, aber irgendwann taucht der gleiche fehler auch dort auf.

seltsam? aber wahr!

irgendwelche ideen?

michael

ach ja: das ganze unter windows 95 auf einem pentium 166 im lan mit standleitung.



  1. Antwort von  0
    Re: javascript spinnt
    ach ja: das ganze unter windows 95
    hier sehe ich Potential für Verbesserungen ;-) auf
    einem pentium 166 im lan mit standleitung.
    Ich empfehle ja immer wieder Opera
    http://www.opera.com/de/

    Is echt gut! (und stabil uns schnellllll)

    S.
    1 Kommentare
    • von Anonym (abgemeldet) 0
      Re^2: javascript spinnt
      ach ja: das ganze unter windows 95

      hier sehe ich Potential für Verbesserungen
      ;-)

      stimmt, hehe, aber unser admin will es so, da kann ich nix machen. Ich empfehle ja immer wieder Opera
      http://www.opera.com/de/

      Is echt gut! (und stabil uns schnellllll)

      Hab ich probiert, aber den kann ich leider nicht benutzen. Das Ding ist mir einfach zu haesslich.

      Trotzdem, danke!

      Michael
  2. Antwort von Anonym (abgemeldet) 0
    Re: javascript spinnt
    nach einiger online-zeit (manchmal nach
    einer, manchmal erst nach sieben stunden)
    kann ich, ohne dass ansonsten irgendetwas
    sichtbares passiert, keine links mehr
    anklicken. wenn ich den cursor auf einen
    link bewege, kommt zwar das haendchen, die
    gelinkte url wird aber nicht mehr unten in
    der statuszeile angezeigt.
    Ich kann mich da anschließen!
    Netscape 4.51
    Windows NT4SP5

    Wäre auch für einen Tip dankbar.

    Bis jetzt behelfe ich mir immer mit
    'Verknüpfungsadresse kopieren' und dann 'Einfügen' in die Adresszeile, wenn der Fehler mal in einem sehr ungünstigen Moment auftritt.

    CU
    Markus
    1 Kommentare
    • von Anonym (abgemeldet) 0
      Re^2: javascript spinnt
      Bis jetzt behelfe ich mir immer mit
      'Verknüpfungsadresse kopieren' und dann
      'Einfügen' in die Adresszeile, wenn der
      Fehler mal in einem sehr ungünstigen
      Moment auftritt.

      CU
      Markus
      Ja, genau, das mach ich auch - nur doof, wenn der Link auf Inhalte in einem anderen Frame geht und man dann die anderen Frames verliert ... nerv ...

      Ist aber schoen zu hoeren, dass noch jemand dieses Problem hat. War mir schon richtig peinlich darueber zu sprechen, so als waer man inkontinent oder so ;-)

      Michael