MS Outlook/Exchange
Von: Indyk, 12.10.2007 16:01 Uhr
Hallo liebe Wissende, ich komm bei besten willen nicht weiter.

Ich betreue ein kleines Firmennetzwerk. (4 Rechner) Jeder dieser besitzt eine Outlook installation und ist an einen exchange angebunden.

Von heute auf Morgen tritt nun das Problem auf, das die mails die aus Outlook verschickt werden nicht ankommen. Sie verschwinden regelrecht im nirgendwo. Und ich finde keinen Fehler.

Ich habe den Router neu konfiguriert, Ports gecheckt, ich habe im ereignisprotokoll nachgeschaut, dort steht jedes mal das die übermittlung erfolgreich war, ich habe mich über telnet mit dem smtp server verbinden können, ich kann auch über webmail emails verschicken. Aber über den exchange will einfach nichts rausgehen.

ich habe schon mehrere Mitmenschen gefragt die auf diesen gebiet ahnung haben aber niemand konnte mir helfen, deswegen hoffe nun unter euch meinen Ritter zu finden.

Danke für eure Zeit und Wissen.

(SB SERVER 2003,
Outlook 2003)



  1. Antwort von Indyk 0
    Nachtrag
    Ich hab im Internet noch folgendes "Programm" gefunden und es mal testweise laufen lassen "SmtpDiag.exe" vom MS

    Externe Exchange-DNS-Einstellungen werden gesucht.
    Der Computername lautet XXXX.
    VSI 1 hat die folgenden externen DNS-Server:
    Es sind keine externen DNS-Server konfiguriert.

    SOA wird auf xxx.de überprüft.
    Die externen DNS-Server werden überprüft.
    Die internen DNS-Server werden überprüft.
    Abgleich der SOA-Seriennummern: Bestanden.

    Die lokalen Domänendatensätze werden überprüft.
    Postfachdatensätze mit TCP werden überprüft: xxx.de.
    Postfachdatensätze mit UDP werden überprüft: xxx.de.
    Sowohl TCP- als auch UDP-Abfragen erfolgreich. Lokaler DNS-Test

    Die Remotedomänen-Datensätze werden überprüft.
    Postfachdatensätze mit TCP werden überprüft: xxx.de.
    Postfachdatensätze mit UDP werden überprüft: xxx.de.
    Sowohl TCP- als auch UDP-Abfragen erfolgreich. Remote-DNS-Test b

    Die für xxx@xxxx.de aufgelisteten Postfachserver werden über
    Eine Verbindung mit mail.xxx.de [xx.xxx.xxx.xx] wird auf Ansc
    hergestellt.
    Die Verbindung mit mail.xxx.de wurde erfolgreich hergestellt.
    • Antwort von Indyk 0
      Nachtrag 2
      Ich habe noch mal einen test laufen lassen mit mehr anzeigen.

      Die TCP-/UDP-SOA-Seriennummer wird mit DNS-Server [192.168.0.2] überprüft.
      TCP-Test erfolgreich.
      UDP-Test erfolgreich.
      Seriennummer: 2006082500

      Die TCP-/UDP-SOA-Seriennummer wird mit DNS-Server [192.168.0.100] überprüft.
      TCP-Test nicht erfolgreich.
      UDP-Test erfolgreich.
      Seriennummer: 2006082500
      Abgleich der SOA-Seriennummern: Bestanden.

      wobei 0.2 der exchange ist und 0.100 der router, kann es am router liegen? Es ist bis jetzt der einzige hinweis das irgendwo was nicht funktioniert.
      • Antwort von Netwolf 0
        Re: DNS Problem
        Hallo Indyk,

        schalte den DNS beim Router EIN und beim Server AUS.
        Stelle die Gateway UND DNS-Einträge bei den Usern um.

        Grüße aus Schönberg (Lübeck)
        Wolfgang
        (Netwolf)
        2 Kommentare
        • von Indyk 0
          Re^2: DNS Problem
          Hallo Wolfgang, danke für deine knackige anweisung. Leider muss ich einiges hinterfragen da dein Tipp gegen das spricht was ich bis her über exchange gelernt habe.

          Zum einen , wie genau soll ich den DNS beim Router einschalten? Dort ist eingestellt das er die DNS einträge vom ISP automtisch zugeteilt bekommt.

          DNS beim Server aus und beim client umstellen? Gateway umstellen? Warum sollte ich das Gateway umstellen, der router ist doch nach wie vor der weg ins internet?

          Werden die DNS des Exchange nicht gebraucht um die Namensauflösung bei der anmeldung durchzuführen?

          Und was sollte ich bei den clients beim DNS eintrag reinschreiben? Den router?

          Danke für deine hilfe und zeit.

          Grüße aus dem sonnigen, nicht weit entfernten Niendorf. [Bei dieser Antwort wurde das Vollzitat nachträglich automatisiert entfernt]
        • von Netwolf 0
          Re^3: DNS Problem
          Hallo Indyk, Zum einen , wie genau soll ich den DNS beim Router
          einschalten? Dort ist eingestellt das er die DNS einträge vom
          ISP automtisch zugeteilt bekommt.
          ok, das ist die WAN - Seite, also die Seite die nach draussen geht.
          Es gibt bei deinem Router (welchen hast du da?) auch eine LAN-Seite. Diese wird oft einfach als Netzwerk im Menü des Routers bezeichnet. DNS beim Server aus und beim client umstellen?
          ja Gateway umstellen? Warum sollte ich das Gateway umstellen, der router
          ist doch nach wie vor der weg ins internet?
          sorry, du hattest nichts über deine Konfiguration geschreiben. Ich war davon ausgegangen, dass du den Srver als Gateway nutzt.
          (bevor die Frage nach dem WARUM kommt: z.B. um einen Proxy zu nutzen) Werden die DNS des Exchange nicht gebraucht um die
          Namensauflösung bei der anmeldung durchzuführen?
          es geht auch mit dem DNS des Routers. Und was sollte ich bei den clients beim DNS eintrag
          reinschreiben? Den router?
          genau, die IP des Routers

          Grüße aus Schönberg (Lübeck)
          Wolfgang
          (Netwolf)
      • Antwort von \q /Quailer (abgemeldet) 0
        Re: mails werden nicht versendet
        Hallo,

        nach allem Thread-Verkehr hier muss ich doch mal fragen:
        Wie lautet die Fehlermeldung?
        Was genau steht im Logfile?

        \q [Bei dieser Antwort wurde das Vollzitat nachträglich automatisiert entfernt]
        1 Kommentare
        • von Indyk 0
          Re^2: mails werden nicht versendet
          Hallo Quailer,
          danke für dein spätes Interesse. Das Problem konnte mittlerweile behoben werden. Am ende war dann doch alles simpler als gedacht.

          Wenns interessiert:
          Das Fehlerprotokoll war nicht eingeschaltet, Exchange konnte sich einfach nicht mit dem smtp verbinden weil das Konto nicht mehr existierte. Also einfach wieder ein gültiges Konto eingetragen und alle war wie vorher.

          Ich bin jetzt jedenfalls wieder um einiges schlauer was Exchange angeht (- ;
          danke nochmals