Netzwerktechnik
Von: Jens, 12.3.2005 16:07 Uhr
Hallo Experten,

ich habe ein kleines Heimnetzwerk eingerichtet zwischen meinem PC und meinem Laptop.
Der PC hängt an einem W-Lan Router per Kabel und der Laptop wireless über einen PCMCIA-Adapter im Netzwerk.
Beide Rechner laufen mit Win XP und SP2 und allen aktuellen Updates.

Hat immer funktioniert!

Neuerdings werde ich beim Abrufen des anderen Rechners im Netzwerk nach einem Passwort gefragt...
Das hatte ich noch nie, weil ich nie eins vergeben habe und bei beiden Rechnern als Administrator eingeloggt bin. Ohne vergebenes Passwort!

Im neuerdings erscheinenden Dialog "Verbindung zu (Name des anderen Rechners) herstellen" steht in der ersten Zeile unter Benutzername (ist aber grau hinterlegt, so dass man hier nix ändern kann): Name des Rechners/Gast und im Feld Kennwort soll ich ein Kennwort, welches ich nie vergeben habe eingeben. Das kenn ich aber nicht. Woher auch?

Und wieso steht hinter dem Rechnername /Gast?? Es ist kein Gast eingerichtet.

Was ist da los? Irgendein Update hat das bestimmt angerichtet.

Wer kann mir helfen??

Vielen Dank

Jens aus Wolfenbüttel



  1. Antwort von PC-Shark (abgemeldet) 0
    Re: Auf einmal Passwortabfrage - was nun?
    Hallo Jens aus Wolfenbüttel,

    Versuch mal gast als PW
    sollte klappen ?
    Musst du aber ändern
    GAST ist immer eingerichtet unter WinXP
    Solltest du mal alle Löschen ?
    Meistens steht doch
    wenn der Computer nicht richtig erkannt wird als GAST einloggen ?
    so ungefähr zumindest.

    Gruß
    Frank
    1 Kommentare
    • von Jens 0
      Re^2: Auf einmal Passwortabfrage - was nun?
      Hi Frank

      vielen Dank für deine Antwort :-) Versuch mal gast als PW
      sollte klappen ?
      Nee, klappt nicht :-( Musst du aber ändern
      GAST ist immer eingerichtet unter WinXP
      Solltest du mal alle Löschen ?
      Gast kann man nicht löschen, nur deaktivieren. Und das habe ich getan. Meistens steht doch
      wenn der Computer nicht richtig erkannt wird als GAST
      einloggen ?
      Ja, das ist bei der Authentifizierung. Da habe ich aber keinen Haken gesetzt.

      Tja, wie's aussieht, komme ich so nicht weiter :-(

      Vielleicht kann mir noch jemand anders helfen?

      Grüße

      Jens aus Wolfenbüttel
  2. Antwort von anonym (abgemeldet) 0
    Re: Auf einmal Passwortabfrage - was nun?
    Hmm,

    Ich glaube du musst doch bei der Installation von Windows immer ein Administratorpasswort angeben? Beispielsweise ist es so bei mir, dass mein 'Account' auch kein Passwort hat, aber ein Administratorpasswort gibt es durchaus!
    Schau mal bi den Einstellungen deiner Verbindung nach dem Reiter Authentifizierung, standardmäßig sollten da zwei Häkchen und beim Thema Gast keins sein. Eventuell ist eine Firewall schuld, das dein PC keine Informationen über andere PCs im Netz bekommt?
    Hast du eventuell XP-Antispy installiert, oder Einstellungen geändert (ich mein vorallem dieses 'PC im Netzwerk nicht anzeigen')??

    mfg
    Matze
    3 Kommentare
    • von Jens 0
      Re^2: Auf einmal Passwortabfrage - was nun?
      Hi Matze,

      vielen Dank für deine Antwort. Ich glaube du musst doch bei der Installation von Windows
      immer ein Administratorpasswort angeben?
      Nein bei der Installation habe ich nie ein Passwort angeben müssen.
      In meinem Benutzeraccount steht auch, dass ich eines vergeben könnte. Habe es aber nicht getan. Beispielsweise ist es
      so bei mir, dass mein 'Account' auch kein Passwort hat, aber
      ein Administratorpasswort gibt es durchaus!
      Bei mir nicht. Jedenfalls ist keines eingerichtet... Schau mal bi den Einstellungen deiner Verbindung nach dem
      Reiter Authentifizierung, standardmäßig sollten da zwei
      Häkchen und beim Thema Gast keins sein.
      Gebnauso ist es bei mir. Bei Gast ist kein Häkchen! Eventuell ist eine
      Firewall schuld, das dein PC keine Informationen über andere
      PCs im Netz bekommt?
      Ich habe nur die standard Windows XP-Firewall aktiviert... Hast du eventuell XP-Antispy installiert, oder Einstellungen
      geändert (ich mein vorallem dieses 'PC im Netzwerk nicht
      anzeigen')??
      Ich habe zwar XP-Antispy installiert, aber keine Sperrungen vorgenommen, die meine Netzwerkrechner ausblenden.
      Im Gegenteil: Alle Rechner im Netzwerk sind ja zu sehen und offensichtlich auch erreichbar...wenn ich diese blöde Passwortabfrage nicht hätte...

      Vielleicht weiß einer noch etwas merh?

      Danke zunächst

      Jens aus Wolfenbüttel
    • von anonym (abgemeldet) 0
      Re^3: Auf einmal Passwortabfrage - was nun?
      Hmm,

      vielleicht wurden die Benutzerrechte der Freigaben verändert?! Du könntest ja mal versuchen deine Freigaben zu neu einzurichten. Wenn du den Zugriff für "Jeder" erlaubst, bzw Vollzugriff zuweist?

      nur ein Vorschlag!

      mfg
      Matze
    • von Jens 0
      Re^4: Auf einmal Passwortabfrage - was nun?
      Hmm,

      vielleicht wurden die Benutzerrechte der Freigaben verändert?!
      Du könntest ja mal versuchen deine Freigaben zu neu
      einzurichten. Wenn du den Zugriff für "Jeder" erlaubst, bzw
      Vollzugriff zuweist?
      Ganz genau das habe ich bereits getan. Geht nicht. Ich komme einfach nicht an die Daten des anderen Rechners nicht heran. Auch wenn ich bei den Freigaben Vollzugriff und volle Änderbarkeit der Ordnerinhalte, die ich für das Netzwerk freigegeben habe.

      Was will der nur für ein blödes Passwort haben. Ich habe nie eines vergeben!! (ausrast!)
      nur ein Vorschlag!
      Danke dafür :-)
      Bis dann

      Jens
  3. Antwort von Sebastian Namyslik (abgemeldet) 0
    Re: Auf einmal Passwortabfrage - was nun?
    Hi Jens,
    und wenn Du kein Passwort eingibst und dann bestätigst? Gehts dann?
    Gruss Sebastian
    1 Kommentare
    • von Jens 0
      Re^2: Auf einmal Passwortabfrage - was nun?
      Hi Sebastian, und wenn Du kein Passwort eingibst und dann bestätigst? Gehts
      dann?
      Nein, das wäre ja schön...und einfach.

      Ein Kollege von mir meinte, es könnte daran liegen, dass ich neuerdings füpr Ordner bzw. Laufwerksfreigaben ein Passwort benötige, was vor SP2 nicht der Fall war.
      Da will ich mal ein bisschen probieren..

      Aber danke für deine Antwort :-)


      Bis dann

      jens aus Wolfenbüttel