Netzwerktechnik
Von: Guido. (abgemeldet), 30.8.2005 16:39 Uhr
Hi!

Seit einiger Zeit "überbrücke" ich den Weg von meiner Fritz Box Fon zu meinem Rechner mit einem Devolo DLAN StarterKit. Funktioniert alles prima...

Jetzt wollte ich den Rechner meines Zwergs mit ins familieneigene Netzwerk integrieren (also eins "neu" bauen). Mit Ethernetkabel alles kein Thema - wird halt der Kinderrechner mit dem Kabel in den zweiten LAN-Steckplatz der Fritz Box Fon gestöpselt und gut ist.

Da ich dieses 15 m lange Kabel quer durch die Wohnung aber nicht besonders formschön finde, erstand ich recht günstig ein zweites DLAN StarterKit.

Und jetzt kommt's: Sobal ich eins von den Teilen in irgendeine Steckdose stecke, sagt mir mein WindowsXP pro (SP2): Keine oder eingeschränkte Konnektivität.
Völlig egal, ob ich versuche etwas zu konfigurieren, oder nicht: Sobald ein neuer Adapter in irgendeine Steckdose gesteckt wird, ist die Verbindung futsch! Nehme ich ihn wieder aus der Steckdose, klappt es wieder...

Ist dieses Problem irgendwem bekannt?
Ich wohne nicht in einem Altbau (7 Jahre alt)...


LG
Guido, der langsam ne Krise kriegt



  1. Antwort von Netwolf 0
    Re: Devolo DLAN erweitern - HILFE!
    Hi Guido, Da ich dieses 15 m lange Kabel quer durch die Wohnung aber
    nicht besonders formschön finde, erstand ich recht günstig ein
    zweites DLAN StarterKit.
    -) so ein Kabel kann man ganz modern in die Wohnlandschaft integrieren.
    Spaß beiseite: du hast ein zweites STARTERKIT und keine einfache Erweiterung gekauft! Ist dieses Problem irgendwem bekannt?
    nein, ich habe auch KEINE zwei Starterkits, sondern zum ersten Starterkit nur noch weitere Einzelstecker gekauft.

    Lösung: zweites Starterkit umtauschen in einzelne Komponenten. Ich wohne nicht in einem Altbau (7 Jahre alt)...
    das ist keine Entschuldigung :-)

    Grüße aus Essen
    Wolfgang
    5 Kommentare
    • von Guido. (abgemeldet) 0
      Laut Devolo nein!
      Hi Wolfgang,

      Danke erst mal. -) so ein Kabel kann man ganz modern in die Wohnlandschaft integrieren.
      Deshalb habe ich mir ja seinerzeit auch extra ein hübsches rotes gekauft - meine Frau findet aber auch das häßlich.... Spaß beiseite: du hast ein zweites STARTERKIT und keine
      einfache Erweiterung gekauft!
      Laut Devolo ist das egal! nein, ich habe auch KEINE zwei Starterkits, sondern zum ersten
      Starterkit nur noch weitere Einzelstecker gekauft.
      Ich habe mir gestern abend mal von meinem Schwager ein einzelnes Teil geborgt - da tritt das gleiche Problem auf! Ich habe auch in der Vergangenheit immer wieder mal die Teile getauscht, weil die bei mir nicht so lange "überleben". Da ein StarterKit günstiger ist, habe ich die Teile auch immer gekauft. Lösung: zweites Starterkit umtauschen in einzelne Komponenten.
      Es passiert ja schon, wenn ich nur einen einzigen Adapter einfach nur in die Steckdose stöpsel! Lt. Devolo sind die StarterKit-Teile baugleich mit den einzelnen.

      Blöder Weise ist das auch der einzige Hinweis, den ich von Devolo bislang bekam :o( Ich wohne nicht in einem Altbau (7 Jahre alt)...
      das ist keine Entschuldigung :-)
      War ja auch nur ein Hinweis, weil im Netz immer wieder auf alte Leitungen und damit verbundenen Problemen berichtet wird.


      LG aus dem benachbarten Duisburg (im Moment)
      Guido
    • von Netwolf 0
      Re: Laut Devolo nein!
      Hi Guido, Deshalb habe ich mir ja seinerzeit auch extra ein hübsches
      rotes gekauft - meine Frau findet aber auch das häßlich....
      lila mit lala gepunktet vielleicht besser? :-)

      Spaß beiseite:

      ich denke mal nicht, dass es ein Hardwareproblem ist:
      Hast du in deinem LAN feste IP-Adressen, oder werden diese per DHCP verteilt!?

      Falls DHCP, gib allen PCs eine eigene feste IP. Achte darauf, dass die PCs alle unterschiedliche Namen haben. Alle in der selben Benutzergruppe sind und Gateway und DNS richtig eigestellt sind.

      Könntest du den Fehler bitte noch mal ausführlicher beschreiben.
      Kannst du alle PCs in der Netzwerkumgebung sehen?
      Kannst du die PCs pingen?

      Grüße aus Essen
      Wolfgang
    • von Guido. (abgemeldet) 0
      So weit komme ich gar nicht!
      Hi Wolfgang (und danke für die Geduld)!

      Wenn ich mit einem Netzwerkkabel den zweiten Rechner anbinden klappt alles wunderbar.

      An meinem ersten Rechner habe ich so einen Adapter, an meinem DSL-Router den zweiten. Alles funktioniert prima.

      Sobald ich einen neuen Adapter in die Steckdose stecke (vom Anschluss eines Compis rede ich noch gar nicht) sagt mir mein bereits angeschlossener Rechner: "Eingeschränkte oder keine Konnektivität"!

      Ziehe ich das (noch nicht angeschlossene) Teil wieder aus der Steckdose raus, kann mein Rechner die Verbindung wieder herstellen.

      An Software- oder Konfigurationsprobleme hätte ich auch gedacht, aber so weit kam ich ja überhaupt nicht!


      LG
      Guido, der sich echt überlegt, ob er nicht doch noch mal WLAN versuchen soll...
    • von Netwolf 0
      Re: So weit komme ich gar nicht!
      Hi Guido, (und danke für die Geduld)!
      ist eine meier positiven Eigenschaften :-) Wenn ich mit einem Netzwerkkabel den zweiten Rechner anbinden
      klappt alles wunderbar.
      logisch, dann ist ja auch ein Rechner da ... An meinem ersten Rechner habe ich so einen Adapter, an meinem
      DSL-Router den zweiten. Alles funktioniert prima.
      gut, die halbe Miete :-) Sobald ich einen neuen Adapter in die Steckdose stecke (vom
      Anschluss eines Compis rede ich noch gar nicht)
      ups, ich aber!! Schließe mal einen Pc an!

      sagt mir mein bereits angeschlossener Rechner: "Eingeschränkte oder keine Konnektivität"!
      da ein Adapter, aber KEIN PC gefunden wird! Ziehe ich das (noch nicht angeschlossene) Teil wieder aus der
      Steckdose raus, kann mein Rechner die Verbindung wieder
      herstellen.
      der Adapter ist wie ein loses Kabel, an dem noch was angeschlossen werden muß, um den "Kreis" zu schließen. Guido, der sich echt überlegt, ob er nicht doch noch mal WLAN
      versuchen soll...
      WLAN ist SUPER, ich nutze es hier im Haus mit 7 Stationen.

      Grüße aus Essen
      Wolfgang
    • von Guido. (abgemeldet) 0
      Re^2: So weit komme ich gar nicht!
      Huhu noch mal! Sobald ich einen neuen Adapter in die Steckdose stecke (vom
      Anschluss eines Compis rede ich noch gar nicht)
      ups, ich aber!! Schließe mal einen Pc an!
      Auch das habe ich versucht - vergeblich! WLAN ist SUPER, ich nutze es hier im Haus mit 7 Stationen.
      Ich hatte vor einigen Jahren schon mal den Versuch mit einem D-Link-Teil gestartet und abgebrochen!
      OK, ist ein paar Jahre her....

      Jetzt werde ich mich mal auf die Suche begeben, wie ich eine WLAN-Verbindung an meinen bestehenden Router hänge (wegen VoIP nötig), oder ob ich in den saueren Apfel beiße und mir eine FritzBoxFon WLAN zulege...


      Danke für Deine Bemühungen


      LG
      Guido