Netzwerktechnik
Von: Dieter Kirchner, 16.8.2010 23:59 Uhr
Hallo,
ich komme mit meinem Netbook (Win XP, SP3) über einen UMTS-Stick von 1&1 gut ins Internet.
Das brauche ich jetzt aber nicht mehr.
Denn ich habe jetzt DSL über eine FritzBox 7112. Der DSL-Anschluss ist eingerichtet und funktioniert per LAN und WLAN, allerdings nur mit einem Win7 Desktop-PC und einem anderen XP Notebook.

Nur das o.g. Netbook kommt weder über LAN noch über WLAN ins intenet. Der Browser IE oder Chrome meldet "Seite nicht gefunden - keine Verbindung". Auch mit Outlook habe ich keine Internetverbindung.
In den Netzwerkeinstellungen steht, dass eine LAN-Verbindung besteht und auch eine WLAN-Verbindung (Signalstärke hervorragend).
Im cmd-Fenster zeigt ein "ipconfig /all" gültige Werte für den LAN- und WLAN-Controller an.
Die IP-Adressen wurden über DHCP richtig eingestellt.

Wenn ich aber einen Ping auf den Router absetze (192.168.178.1) dann bekomme ich "Zeitüberschreitung" also keine Verbindung !!

Ich habe alles denkbare kontrolliert: die TCP/IP-Eigenschaften, die Internetoptionen ... alles sieht gut aus, so wie bei dem funktionierenden Win7-PC. Ich habe auch die Verbindungen einzeln getestet, also nur LAN oder nur WLAN.
Auch die Fritzbox-Einstellungen sehen gut aus: die WLAN-Verbindungen (WAP2) werden als 'verbunden' angezeigt.

Ich komme mit dem Browser aber nicht ins Web. Was kann das bloß sein.
Ich werd' noch irre. Da muss doch irgendwas Elementares falsch eingestellt sein (?)

Dieter



  1. Antwort von Reinhard Kern (abgemeldet) 0
    Re: Kein Internet trotz bestehender Netzwerkverbin
    Ich komme mit dem Browser aber nicht ins Web. Was kann das
    bloß sein.
    Hallo Dieter,

    da fallen mir 2 Möglichkeiten ein:

    1. Windows neigt offensichtlich dazu, gelegentlich ohne Grund den WLAN-Key zu vergessen. Gibt man ihn neu ein, funktioniert es wieder.

    2. Probleme mit mehreren Netzwerk-Pfaden. Es geht da um die Priorität, aber am einfachsten zum Testen ist es, Kabel-LAN und UMTS-Stick zu disablen, wenn man WLAN benutzt.

    Gruss Reinhard
    1 Kommentare
    • Re^2: Kein Internet trotz bestehender Netzwerkverb

      1. Windows neigt offensichtlich dazu, gelegentlich ohne Grund
      den WLAN-Key zu vergessen. Gibt man ihn neu ein, funktioniert
      es wieder.
      hmm, der Ping zum Router über LAN funktioniert ja auch nicht !?
      Ich will das aber trotzdem versuchen. Auch den MAC-Filter werde ich prüfen. Man wird ja langsam gläubig.
      2. Probleme mit mehreren Netzwerk-Pfaden. Es geht da um die
      Priorität, aber am einfachsten zum Testen ist es, Kabel-LAN
      und UMTS-Stick zu disablen, wenn man WLAN benutzt.
      Ich vermute, das kommt dem Problem sehr nahe. Ich habe den UMTS-Stick zwar nicht mehr eingesteckt, ich kann beim booten aber sehen, dass da eine Software / ein Dienst? gestartet wird, irgendwas mit VPN.
      In den Netzwerkverbindungen sehe ich ein LAN4 als 'virtual LAN'.
      Das gehört zu dem UMTS-Stick. In der Verbindungs-Anzeige ist ein rotes Kreuz, wohl weil der Stick nicht drin ist. Ich kann die Verbindung nicht deaktivieren; Windows lässt das nicht zu.
      Ich müsste vermutlich die UMTS-Software komplett deinstallieren.

      Das will ich erst mal nicht. Meine Tochter benutzt das Netbook beruflich und braucht den mobilen Online-Zugang.
      Werde mir die UMTS-Verbindung erst genau ansehen.
      Danke für die prompten Antworten
      Dieter
  2. Antwort von Felіх W. (abgemeldet) 0
    Re: Kein Internet trotz bestehender Netzwerkverbin
    Hallo,

    hast du vielleicht in der Fritzbox den MAC-Filter aktiviert?

    Cheers, Felix