Internet-Software allgemein & Newsgroups
Von: Der Adrian (abgemeldet), 7.9.2008 16:48 Uhr
Hallo!
Vielleicht kann mir Jemand auf diese Weise helfen.
Ich bin defintiv am Ende mit mein Wissen bez. Computer.

Seit Gestern geht bei mir Google nicht. D.h. dass ich die Seite nicht öffnen kann. Auch nicht google.com, und ich kann mich über mein Picasa Software auf mein Web-Album auch nicht anmelden.

ALLE ANDEREN SEITEN GEHEN. Nur google nicht.
Das Unheil begann wie schon erwähnt Gestern, nachdem ich (ohne erst zu recherchieren, völlig naiv) Google Chrome installiert, kurz angeschaut und danach wieder sauber deinstalliert habe.
(Restdateien, sofern bekannt, manuell entfernt.)

Danach waren die Verbindungen mit alle Google Seiten nicht mehr möglich.
Gut, dachte ich.
Habe also erst CCleaner laufen lassen, Cache und Verlauf danach auch geleert. Neustart. Geht immer noch nichts.
Ad-Aware und Antivir Scan machen lassen. Ging immer noch Nichts. Habe dann den Router neu gestartet. Nix.
Log File über hijackthis erstellt, alles im grünen Bereich.

Wie schon erwähnt, alle andere Seiten gehen bei mir Problemlos.
Ich verwende den aktuellen Firefox, gelegentlich IE7.
Ich kam auf die Idee mal über ne andere Proxy zu versuchen auf google.de zu kommen. Bin also über anonymouse.org auf google.de gegangen und DAS GEHT!

Ich weiss nicht mehr was ich machen soll.
Scheint vielleicht irgendwas mit mein DNS nicht zustimmen!?
Laut Router ist der DNS Vergabe automatisch.

Anscheinend hat Google Chrome bei mir irgendwas gecrasht.
Ich spiele schon mit der Gedanke mein Betriebssystem (XP MCE) neu aufzuspielen.

Vielen Dank schon im voraus!

Der Adrian



  1. Antwort von Lorgarn (abgemeldet) 0
    Re: Problem mit Google / Kein Seitenaufbau / Hilfe
    Welche IP bekommst Du ausgespuckt, wenn du versuchst Google zu pingen?
    (Start-> Eingabeaufforderungen -> 'cmd' eingeben -> in das schwarte dosfenster 'ping google.de' eingeben)
    Wenn da Blödsinn bei heraus kommt, schaue nach ob Chrome böse Dinge in deine Host Datei geschrieben hat
    (notepad öffnen -> datei öffnen: windos/system32/drivers/etc/hosts)
    2 Kommentare
    • von Der Adrian (abgemeldet) 0
      Re^2: Problem mit Google / Kein Seitenaufbau / Hil
      Hallo!
      Und danke erstmal für deine Antwort!
      Unter cmd.exe kommt leider nur Mist raus.
      "Ping-Anforderung konnte Host google.de nicht finden. ..."

      Unter
      C:\WINDOWS\system32\drivers\etc
      Habe ich zwar schon mal geschaut, steht aber nichts von google drin, und ich weiss nicht was drin stehen sollte.
      Mom. steht folgendes drin:

      # Copyright (c) 1993-1999 Microsoft Corp.
      #
      # Dies ist eine HOSTS-Beispieldatei, die von Microsoft TCP/IP
      # für Windows 2000 verwendet wird.
      #
      # Diese Datei enthält die Zuordnungen der IP-Adressen zu Hostnamen.
      # Jeder Eintrag muss in einer eigenen Zeile stehen. Die IP-
      # Adresse sollte in der ersten Spalte gefolgt vom zugehörigen
      # Hostnamen stehen.
      # Die IP-Adresse und der Hostname müssen durch mindestens ein
      # Leerzeichen getrennt sein.
      #
      # Zusätzliche Kommentare (so wie in dieser Datei) können in
      # einzelnen Zeilen oder hinter dem Computernamen eingefügt werden,
      # aber müssen mit dem Zeichen '#' eingegeben werden.
      #
      # Zum Beispiel:
      #
      # 102.54.94.97 rhino.acme.com # Quellserver
      # 38.25.63.10 x.acme.com # x-Clienthost

      127.0.0.1 localhost

      Vielleicht wurde diese Datei durch ein Beispieldatei ersetzt!?
      Keine Ahnung.

      Danke, Adrian
    • von Lorgarn (abgemeldet) 0
      Re^3: Problem mit Google / Kein Seitenaufbau / Hil
      Hallo!
      Und danke erstmal für deine Antwort!
      Unter cmd.exe kommt leider nur Mist raus.
      "Ping-Anforderung konnte Host google.de nicht finden. ..."
      Also kein DNS Problem...Was passiert wenn Du eine andere Adresse pingst? Unter
      C:\WINDOWS\system32\drivers\etc
      Habe ich zwar schon mal geschaut, steht aber nichts von google
      drin, und ich weiss nicht was drin stehen sollte.
      Mom. steht folgendes drin:

      # Copyright (c) 1993-1999 Microsoft Corp.
      #
      # Dies ist eine HOSTS-Beispieldatei, die von Microsoft TCP/IP
      # für Windows 2000 verwendet wird.
      #
      # Diese Datei enthält die Zuordnungen der IP-Adressen zu
      Hostnamen.
      # Jeder Eintrag muss in einer eigenen Zeile stehen. Die IP-
      # Adresse sollte in der ersten Spalte gefolgt vom zugehörigen
      # Hostnamen stehen.
      # Die IP-Adresse und der Hostname müssen durch mindestens ein
      # Leerzeichen getrennt sein.
      #
      # Zusätzliche Kommentare (so wie in dieser Datei) können in
      # einzelnen Zeilen oder hinter dem Computernamen eingefügt
      werden,
      # aber müssen mit dem Zeichen '#' eingegeben werden.
      #
      # Zum Beispiel:
      #
      # 102.54.94.97 rhino.acme.com # Quellserver
      # 38.25.63.10 x.acme.com # x-Clienthost

      127.0.0.1 localhost

      Vielleicht wurde diese Datei durch ein Beispieldatei ersetzt!?
      Keine Ahnung.

      Danke, Adrian
      Nein, das ist alles ok so. In der Datei kannst Du URLs Adressen zuweisen. In der Regel will man das aber nicht, weil das ein DNS Server macht. Ist alles gut so, stehen keine bösen Dinge drin.