Tabellenkalkulation
Von: flugzeug, 25.5.2009 16:19 Uhr
Hallo,

habe folgendes Problem bei dem mir evt. jemand weiterhelfen kann?

In Excel habe ich Spalte A(Zeile 1 bis 2000) und B (Zeile 1 bis 1400) in der Identnummern stehen. In Spalte A gibt es Id. Nr. die z.T. auch in Spalte B auftauchen(oder nicht) und in Spalte B habe ich Id. Nr. die auch in Spalte A auftauchen (oder nicht). Mit welcher Formel kann ich die übereinstimmenden Id. Nummern filtern?



  1. Antwort von ECHO [ON ] 0
    Re: Excel: Wenn-Dann-Beziehung: Nachgefragt
    Hallo,
    In Excel habe ich Spalte A(Zeile 1 bis 2000) und B (Zeile 1
    bis 1400) in der Identnummern stehen. In Spalte A gibt es Id.
    Nr. die z.T. auch in Spalte B auftauchen(oder nicht) und in
    Spalte B habe ich Id. Nr. die auch in Spalte A auftauchen
    (oder nicht). Mit welcher Formel kann ich die
    übereinstimmenden Id. Nummern filtern?
    Hallo, Nachgefragt:
    Wie verhält sich das mit Spalte A<>B?
    gehören die Zeilen [zB. A10 und B10] zusammen?
    Was ist Doppelt? wenn A10 UND B10 mit einer anderen Zeile übereinstimmen
    oder,
    haben A10 und B10 keine Beziehung zueinander,
    so das Spalte A und Spalte B nur getrennt gefiltert werden muss.

    Gruß Holger
    2 Kommentare
    • von flugzeug 0
      Re^2: Excel: Wenn-Dann-Beziehung: Nachgefragt
      Hallo,

      erst einmal danke für die Hilfe.
      Ich habe zwei Listen mit Identnummern aus verschiedenen Tools, die zum Teil übereinstimmen. In Liste A sind Identnummern, die in Liste B auftauchen (nicht alle)und in Liste B sind Identmummern, die in Liste A auftauchen aber auch hier nicht alle.
      Das heißt die Zeile A10 und B10 stimmen nicht überein.
      War das verständlich?

      Gruß
      Yvonne
    • Re^3: Excel: Wenn-Dann-Beziehung: Nachgefragt
      Ja, OK, Yvonne
      Ich habe nur nachgefragt, weil es in der Regel so ist, das Datensätze Zeilenweise zusammengehören.
      Das einfachste wäre, wenn du alle Nummern von Spalte B unter die Spalte von A kopierst.
      Der weitere Ablauf ist deutlich einfacher:
      http://forum.chip.de/office/stichwortliste-excel-993...

      Geht das nicht müsste man sich über eine Formellösung Gedanken machen.

      Gruß Holger [Bei dieser Antwort wurde das Vollzitat nachträglich automatisiert entfernt]
  2. Antwort von Marion Löwe 0
    Re: Excel: Wenn-Dann-Beziehung
    Hallo, (oder nicht). Mit welcher Formel kann ich die
    übereinstimmenden Id. Nummern filtern?
    Willst du die übereinstimmenden Einträge löschen oder weiterverarbeiten?

    Gruß
    Marion
    1 Kommentare
    • von flugzeug 0
      Re^2: Excel: Wenn-Dann-Beziehung
      Hallo,

      danke für die angebotene Hilfe. Das Problem habe ich gelöst!

      Yvonne
  3. Antwort von MunichFreak 0
    Re: Excel: Wenn-Dann-Beziehung
    Ich gehe davon aus, Du hast KEINE Überschriften.
    Demnach wäre die Formel in Zelle C1 diese hier:
    =WENN(ISTFEHLER(SVERWEIS(A1;B:B;1;FALSCH));"nicht gefunden";A1&" gibt es auch in Spalte B")

    Diese prüft, ob der Wert von A1 in Spalte B gefunden wird, in Zelle D1 prüft diese Formel
    =WENN(ISTFEHLER(SVERWEIS(B1;A:A;1;FALSCH));"nicht gefunden";B1&" gibt es auch in Spalte B")
    das gleiche - nur andersrum.

    Die Formeln kannst Du einfach nach unten kopieren...
    Die Texte innerhalb der Bedingungen kannst Du ggf selbst ändern und ein Filter hilft Dir beim finden der "Doubletten".

    Grüße
    Munich
    1 Kommentare
    • von flugzeug 0
      Re^2: Excel: Wenn-Dann-Beziehung
      Super, Vielen Dank!

      Yvonne