Windows 2000 & XP
Von: WhiteAvenger, 4.10.2008 12:47 Uhr
Hi,

ich habe auf meinem PC sowohl das .Net Framework 1.1 als auch Version 2.0 installiert. Nachdem mein PC nicht viel Platz hat, wollte ich wissen, ob ich das Framework 1.1 gefahrlos deinstallieren kann oder ob Windows beide Versionen braucht.

Danke

--WhiteAvenger



  1. Antwort von ExNicki (abgemeldet) 0
    Re: .NET-Framework: Alte Versionen deinstallieren?
    Hi,
    ich habe auf meinem PC sowohl das .Net Framework 1.1 als auch
    Version 2.0 installiert. Nachdem mein PC nicht viel Platz hat,
    wollte ich wissen, ob ich das Framework 1.1 gefahrlos
    deinstallieren kann oder ob Windows beide Versionen braucht.
    soweit ich weiss, ist 2.0 nur ein Update von 1.1, so dass ein Deinstallieren nicht ratsam ist.

    Gruss
    ExNicki
    3 Kommentare
    • Re^2: .NET-Framework: Alte Versionen deinstalliere
      Hi ExNicki, soweit ich weiss, ist 2.0 nur ein Update von 1.1, so dass ein
      Deinstallieren nicht ratsam ist.
      Wieso hat dann im Uninstaller das 1.1 85MB, während das 2.0 nochmal separat als 230MB angezeigt wird?
    • von ExNicki (abgemeldet) 0
      Re^3: .NET-Framework: Alte Versionen deinstalliere
      HI soweit ich weiss, ist 2.0 nur ein Update von 1.1, so dass ein
      Deinstallieren nicht ratsam ist.
      Wieso hat dann im Uninstaller das 1.1 85MB, während das 2.0
      nochmal separat als 230MB angezeigt wird?
      ok. habs nochmal nachgeschaut. Net Framework 1.1 ist unabhängig von 2.0.
      Allerdings greifen manche Progis auf die Version 1.1. zurück, andere auf 2.0. Wenn du also 1.1 deinstallierst, kann es sein, das einige Progis nicht mehr funzen. Kommt also auf deine Progis an, ob du 1.1. deinstallieren kannst oder nicht
      Aktuell ist übrigens 3.5.


      Gruss
      ExNicki
    • Problem gelöst
      ok. habs nochmal nachgeschaut. Net Framework 1.1 ist
      unabhängig von 2.0.
      Allerdings greifen manche Progis auf die Version 1.1. zurück,
      andere auf 2.0. Wenn du also 1.1 deinstallierst, kann es sein,
      das einige Progis nicht mehr funzen. Kommt also auf deine
      Progis an, ob du 1.1. deinstallieren kannst oder nicht
      Aktuell ist übrigens 3.5.
      Danke ExNicki,

      das war wirklich hilfreich. Somit ist die Frage beantwortet - ich werde es wahrscheinlich deinstallieren.

      Gruß

      --WhiteAvenger